DNS issue on Azure France
Incident Report for ForePaaS
Resolved
This incident has been resolved.
Posted Sep 19, 2020 - 08:49 CEST
Monitoring
Microsoft has disabled the feature and dns resolution is back online, all services are up. We continue to monitor the situation with Microsoft Azure support.
Posted Sep 19, 2020 - 07:41 CEST
Identified
Azure team just found an issue with a new feature they have released recently. They are disabling the feature to recover DNS resolution in the cluster while the AKS product team will work to find a solution with the new feature. This affect only private clusters on AKS which is our case. We except to resolve the issue within the hour.
Thank you for your patience.
Posted Sep 19, 2020 - 07:12 CEST
Update
Microsoft is escalating our ticket. We should have an update within an hour.
Posted Sep 19, 2020 - 03:19 CEST
Update
We are working with Microsoft Azure support to diagnose the root cause.
Posted Sep 19, 2020 - 02:54 CEST
Investigating
We are currently investigating this issue.
Posted Sep 19, 2020 - 02:23 CEST
This incident affected: Microsoft Azure Clusters (Azure AKS - ForePaaS France).