DPE Control Plane - Intermittent Reboots
Incident Report for ForePaaS
Resolved
This incident has been resolved.
Posted Aug 13, 2024 - 17:21 CEST
Update
We are currently experiencing intermittent reboots of our DPE control plane. While these reboots have minimal impact on our customers, there may be occasional timeouts that could result in transient errors when executing jobs.

Our team is actively working to resolve this issue and minimize any disruptions. We appreciate your patience and understanding.

For further updates, please stay tuned to this status page.

Thank you for your cooperation.
Posted Jul 30, 2024 - 15:40 CEST
Update
We are continuing to investigate this issue.
Posted Jul 30, 2024 - 15:34 CEST
Investigating
We are currently investigating this issue.
Posted Jul 25, 2024 - 21:50 CEST
This incident affected: Microsoft Azure Clusters (Azure AKS - ForePaaS France), OVH Clusters (OVH - ForePaaS Graveline 7 (OKS)), and Google Cloud Clusters (GCE GKE - forepaas-europe-west1).