Our monitoring reports errors with the cluster to CMP connection.
Incident Report for ForePaaS
Resolved
This incident has been resolved.
Posted Jul 10, 2020 - 12:03 CEST
Update
We are continuing to monitor for any further issues.
Posted Jul 10, 2020 - 08:30 CEST
Monitoring
No impact detected on applications and overall performances.
Posted Jul 10, 2020 - 04:32 CEST
Identified
We have identified latencies in one of our backend queue. We are isolating the faulty datacenter. Deployment can now be resumed. We are still operating with 2/3 CMP.
Posted Jul 10, 2020 - 04:22 CEST
Investigating
We are currently investigating on errors with the cluster to CMP connections. Deployments may be delayed.
Posted Jul 10, 2020 - 04:00 CEST
This incident affected: OVH Clusters (OVH - ForePaaS Roubaix 2), AWS Clusters (AWS - forepaas-eu-west-1, AWS - forepaas-us-west-2), Microsoft Azure Clusters (Azure - ForePaaS France Central, Azure AKS - ForePaaS France), and Google Cloud Clusters (GCE - forepaas-europe-west1, GCE GKE - forepaas-europe-west1).