[Azure - OVH - GCP] Clusters upgrade

Scheduled for Oct 30, 19:00 - 23:00 CET

Update

We will be undergoing scheduled maintenance during this time.
Posted Sep 26, 2025 - 18:37 CEST

Scheduled

We are going to upgrade Kubernetes clusters to improve security of the platform (2 versions).
Posted Sep 30, 2025 - 03:19 CEST
This scheduled maintenance affects: Microsoft Azure Clusters (Azure AKS - Japan), OVH Clusters (OVH - ForePaaS Graveline 7 (OKS)), and Google Cloud Clusters (GCE GKE - forepaas-europe-west1).