Application build error
Incident Report for ForePaaS
Resolved
This incident has been resolved.
Posted Jun 02, 2020 - 12:24 CEST
Update
We are continuing to monitor for any further issues.
Posted Jun 02, 2020 - 12:24 CEST
Update
We are continuing to monitor for any further issues.
Posted Jun 02, 2020 - 12:23 CEST
Monitoring
Issue fixed
Posted Jun 02, 2020 - 12:23 CEST
Identified
Problem with the node in charge of all builds.
Posted Jun 02, 2020 - 12:22 CEST
Investigating
Build application or API is not possible for the moment. Our technical team is working to resolve this issue asap.
Posted Jun 02, 2020 - 12:20 CEST
This incident affected: Microsoft Azure Clusters (Azure - ForePaaS France Central).