Deployments issues
Incident Report for ForePaaS
Resolved
This incident has been resolved.
Posted Jul 27, 2020 - 14:24 CEST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jul 27, 2020 - 14:01 CEST
Identified
The issue has been identified and a fix is being implemented.
Posted Jul 27, 2020 - 14:01 CEST
Investigating
We are currently investigating this issue.
Posted Jul 27, 2020 - 12:37 CEST
This incident affected: OVH Clusters (OVH - ForePaaS Roubaix 2), AWS Clusters (AWS - forepaas-eu-west-1, AWS ec2-eu-west-1, AWS - forepaas-us-west-2, AWS ec2-us-west-2), Microsoft Azure Clusters (Azure - ForePaaS France Central, Azure AKS - ForePaaS France), and Google Cloud Clusters (GCE - forepaas-europe-west1, Google Cloud Platform Google Compute Engine, GCE GKE - forepaas-europe-west1).