ForePaaS CMP - Incident with ForePaaS North America CMP
Incident Report for ForePaaS
Resolved
This incident is still in progress, our technical team is working with the cloud provider to resolve this issue. As this cluster is fully isolated and because they is no more impact for our customer this status page will be closed.
Posted Jan 12, 2022 - 12:24 CET
Update
A major upgrade of the hypervisor used by our system was performed yesterday by our cloud provider. In this upgrade, some breaking changed was observed on our component (for this cluster only). Since then our technical is working to resolve the issue asap. There is still not direct impact for our customer (except some latency for user based around this region).
Posted Jan 06, 2022 - 13:52 CET
Update
ForePaaS action: we have isolated this CMP cluster until the cloud provider solve the problem.
Posted Jan 05, 2022 - 14:42 CET
Identified
Our cloud provider actually facing network errors in this region, because of it the cluster is actually not available (other CMP clusters are still available and working). This could cause some latency in some case, but the platform are still working fine.
Posted Jan 05, 2022 - 14:32 CET
This incident affected: ForePaaS HQ (API, Authentication API, Web Interface, Store).