HQ is experiencing latency from Europe Region - We are isolating 1 / 3 Datacenter
Incident Report for ForePaaS
Resolved
This incident has been resolved.
Posted Nov 15, 2019 - 03:26 CET
Monitoring
OVH completed the switch replacement and we are monitoring the situation.
Posted Nov 15, 2019 - 02:46 CET
Update
OVH is replacing affected switches.
Posted Nov 15, 2019 - 01:33 CET
Identified
There is an issue with two spine switches in the OVH GRA1 Datacenter (incident: http://travaux.ovh.net/?do=details&id=41495&PHPSESSID=bd915182ae57c59baa2da17a245230bb). We are in contact with OVH team and waiting for replacement. This DC is still isolated in order to avoid any service disruption. The two others DC are up and running. This does not affect Dataplants.
Posted Nov 15, 2019 - 00:31 CET
Investigating
We are currently investigating this issue.
Posted Nov 14, 2019 - 20:13 CET
This incident affected: ForePaaS HQ (API, Authentication API, Web Interface, Store, HQ Documentation).